Net Framework 1.1 2.0 3.0

PC内の整理をしようと思ってインストールして有るソフト一覧を見たらNet Framework1.1 2.0 3.0の3種類がインストールされてました。

基本的にソフトはバージョンアップしても下位互換性があるので上位をインストールしたときは下位を削除しても良いハズ

1.1は古いから削除するとして…2.0はどうなんでしょうか

下記のサイトで確認しました
http://www.microsoft.com/japan/msdn/windowsvista/general/netfx30.aspx#netfx30_topic3

どうやら3.0には完全下位互換性があるようなので削除しても良いみたいですね

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク